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Abstrak 
Gedung fakultas teknik unwahas merupakan salah satu gedung perkuliahan yang ada di 

Universitas Wahid Hasyim Semarang dan termasuk gedung baru. Untuk meningkatkan minat 

masyarakat dan untuk mengenalkan gadung fakultas teknik unwahas secara menarik, penulis 

mengimplementasikan Augmented Reality sebagai media pendukung pengenalan gedung 

fakultas teknik unwahas. Augmented Reality merupakan penggabungan antara benda nyata 

dan maya dilingkungan nyata. Implementasi ini dibangun menggunakan teknologi Augmented 

Reality berbasis Android kedalam sebuah gambar yang menarik sebagai alat bantu untuk 

media pengenalan gedung fakultas teknik unwahas. Sehingga masyarakat lebih tertarik untuk 

mengenal fakultas teknik unwahas, khususnya bagi pelajar sekolah menengah atas yang ingin 

melanjutkan pendidikan di fakultas teknik unwahas. Untuk pembuatan aplikasi dibutuhkan 

beberapa software yaitu Autodesk 3Dmax, Android SDK, Qualcomm Vuforia SDK, dan Unity. 

Sedangkan untuk menjalankan aplikasi ini membutuhkan smartphone android dan marker. 
 
Kata kunci: Android, Augmented Reality, Marker 

 
1. PENDAHULUAN 

Fakultas Teknik berdiri bersamaan dengan berdirinya Universitas Wahid Hasyim. Dengan 

Keputusan Menteri Pendidikan Nasional No. 124/D/O/2000 tanggal 8 Agustus 2000 tentang 

pemberian ststus terdaftar kepada sepuluh program studi untuk jenjang pendidikan program (S1 

dan D III) di lingkungan Universitas Wahid Hasyim Semarang, maka Fakultas Teknik mengelola 3 

(tiga) Program Studi yaitu: Program Sudi Teknik Mesin S.1; Program Studi Teknik Kimia S.1; dan 

Program Studi Teknik Elektronika D.III. Fakultas Teknik Universitas Wahid Hasyim juga 

menambah satu program studi baru di lingkungan Universitas Wahid Hasyim yaitu Program Studi 

Teknik Informatika S.1 yang resmi di buka pada tahun 2013. Dilihat dari skala waktu Universitas 

Wahid Hasyim merupakan kampus baru yang ada di jawa tengah khususnya di kota Semarang. 

Untuk mengenalkan Fakultas Teknik Universitas Wahid Hasyim, perlu media pendukung yang 

menarik seperti brosur, spanduk, dan lain sebagainya. Namun, media seperti itu sepertinya kurang 

menarik. Agar daya tarik masyarakat meningkat khususnya pelajar sekolah menengah atas, perlu 

media pendukung yang lebih menarik dan unik. Oleh karena itu penulis ingin membuat aplikasi 

pengenalan gedung fakultas teknik unwahas dengan pemanfaatan teknologi Augmented Reality. 

Augmented Reality (AR) adalah suatu lingkungan yang memasukkan objek virtual 3D ke 

dalam lingkungan nyata. AR mengizinkan penggunanya untuk berinteraksi secara realtime 

(Gorbala dan Hariadi, 2010). Saat ini Augmented Reality dapat di implementasikan di beberapa 

media diantaranya adalah aplikasi pada desktop dan website.  Augmented Reality (AR) merupakan 

bidang penelitian komputer yang menggabungkan data komputer grafis 3D dengan dunia nyata. 

Semakin berkembangnya AR membuat teknologi ini banyak dicari. Dalam kurun waktu 2005 

hingga 2009 minat orang akan AR sangat tinggi. Ini terlihat dari frekuensi google search di internet 

yang banyak mengakses informasi mengenai AR (Adhi, dkk., 2010).   

Inti dari AR adalah melakukan interfacing untuk menempatkan obyek virtual ke dalam dunia 

nyata. Para peneliti memanfaatkan bidang ini sebagai salah satu cara baru untuk meningkatkan 

produktifitas, efektifitas dan efisiensi serta sebagai media entertainment. AR telah banyak 

digunakan di dunia hiburan, pelatihan militer, medis, desain rekayasa, robotik dan telerobotik, 

manufaktur, pendidikan, dan lain-lain (Edi dan Hariadi, 2010).  

Penelitian ini berjudul ³0HGLD�3HQGXNXQJ�3HQJHQDODQ�*HGXQJ�)DNXOWDV�7HNQLN�8QZDKDV�

Dengan Augmented Reality Berbasis AndURLG´� Sebagai media pendukung untuk mengenalkan 

gedung fakultas teknik di unwahas kepada masyarakat, khususnya pelajar sekolah menengah atas 

yang ingin melanjutkan pendidikan di fakultas teknik unwahas. 
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2. METODE PENELITIAN  
Metode dalam perancangan aplikasi ini menggunakan Prototype Model dimana sistem ini 

nantinya dapat dikembangkan kembali. Tahapan-tahapan Prototype yang dimuali dari Listen to 

Customer, Build/Revise, Customer Test-Drives Mock-Up (Pressman, 2001). Tahapan tersebut akan 

dijelaskan sebagai berikut:  

2.1. Listen to Customer 

Listen to Customer (mendengarkan pelanggan. Pelanggan yang dimaksud dalam penelitian 

ini merupakan pihak Fakultas Teknik Unwahas) adalah tahap awal dalam pemodelan prototype 

dimana developer dan customer akan bertemu, developer adalah pembuat aplikasi dan client 

adalah instansi yang menggunakan aplikasi tersebut (Fakultas Teknik Unwahas). Developer dan 

customer bertemu untuk merencanakan tujuan, kebutuhan dan selain itu pengumpulan data juga 

dilakukan pada tahap ini. Untuk memperoleh data tersebut secara lengkap dan akurat dibutuhkan 

kerjasama dengan instansi yang terkait, adapun langkah±langkah yang dilakukan untuk 

pengumpulan data adalah : 

1. Sumber Data Primer 

Metode pengumpulan data yang digunakan dalam penelitian ini adalah sebagai berikut: 

a. Observasi. 

Pengumpulan data, yaitu dengan meninjau langsung gedung Fakultas Teknik Unwahas. 

Misalnya mengumpulkan foto Gedung Fakultas Teknik Unwahas untuk contoh dalam membuat 

objek 3 dimensi, dan mengumpulkan gambar logo Fakultas Teknik Unwahas untuk dijadikan 

sebagai marker (penanda). 

b. Interview. 

Teknik pengumpulan data dengan mengadakan tanya jawab atau wawancara secara 

langsung dengan pihak yang bersangkutan dengan Fakultas Teknik Unwahas. Misalnya dosen. 

2. Sumber Data Sekunder 

a. Studi Literatur. 

Metode pengumpulan data dengan cara mengumpulkan literatur, dokumen, dan bacaan-

bacaan untuk mendapatkan gambaran yang menyeluruh tentang masalah yang diteliti. 

b. Studi Kepustakaan. 

Pengumpulan data dari buku-buku yang sesuai dengan tema permasalahan, misalnya buku 

android, augmented reality dan objek 3 dimensi. 

 

2.2.Bulid/Revise 

Build/revise mock-up (perancangan sampel), perancangan dilakukan dengan cepat dan 

rancangan mewakili semua aspek perangkat lunak yang diketahui dan rancangan ini menjadi dasar 

dari pembuatan prototype. Setelah diketahui kebutuhan customer tentang tujuan yang akan dibuat 

pada tahap listen to customer, langkah selanjutnya adalah build atau membangun aplikasi secara 

cepat. Perancangan pembuatan aplikasi ini masih dalam tahap prototype dimana tahap awal 

dilakukan dengan membuat objek gedung 3 dimensi terlebih dahulu dengan bantuan tool seperti 

Autodesk 3Dmax. Setelah pembuatan objek gedung 3 dimensi selesai selanjutnya akan di eksport 

ke tool untuk membuat aplikasi AR yaitu Unity. 

 

2.3. Customer Test-Drives Mock-Up 

Customer test-drives mock-up (evaluasi), pemesan atau pihak Fakultas Teknik Unwahas 

mengevaluasi prototype yang telah dibuat dan digunakan untuk memperjelas kebutuhan perangkat 

lunak. Setelah aplikasi selesai dibuat maka langkah terakhir adalah customer test, dimana aplikasi 

yang telah dibuat akan diuji oleh customer. Setelah aplikasi diuji akan terlihat berbagai 

kekurangan pada aplikasi, apakah aplikasi sesuai dengan kebutuhan awal customer atau tidak. Jika 

belum sesuai maka developer akan kembali mengulangi langkah satu dan seterusnya. 

Berikut adalah skema prinsip kerja Augmented Reality sebagai berikut : 
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Gambar 1. Skema prinsip kerja Augmented Reality 

 

3. HASIL DAN PEMBAHASAN 

3.1. Analisa Masalah 

Aplikasi pengenalan gedung fakultas teknik unwahas merupakan program aplikasi 

Augmented Reality yang ditampilkan pada smartphone Android dibuat dengan tujuan menjadi 

media pendukung bagi masyarakat khususnya pelajar sekolah menengah atas yang akan 

melanjutkan pendidikan di fakultas teknik unwahas agar dapat mengenal bentuk asli gedung 

fakultas teknik unwahas secara virtual. 

Aplikasi ini berisi model tiga dimensi yang menggambarkan bentuk bangunan gedung 

fakultas teknik unwahas. Model tiga dimensi tersebut nantinya akan muncul diatas marker yang 

telah ditentukan sebelumnya pada saat kamera smartphone diarahkan keatas marker. 

 

3.2. Rancangan Pembuatan Aplikasi 

3.2.1. Desain Marker 
Berikut adalah desain yang akan di buat untuk marker yang digunakan di aplikasi ini. 

 
Gambar 2. Logo fakultas teknik unwahas 

Keterangan : 

Marker menggunakan logo fakultas teknik unwahas yang di download dari google dan akan 

ditambahkan bingkai sebagai penanda marker. 

3.2.2. Upload Marker Ke Website Vuforia 

Berikut langkah-langkah upload marker ke vuforia: 

1. Buka website www.developer.vuforia.com 

2. Kemudian login. 

3. Setelah berhasil login, masuk ke halaman targer manager, kemudian klik create 

database, isi nama database, lalu klik create. 

4. Untuk mengupload marker, klik add target, kemudian isi nama marker, pilih jenis 

marker, tentukan ukuran marker, dan pilih marker dari komputer. Klik add jika sudah 

selesai. 

5. Setelah selesai mengupload marker, kemudian download marker dan pilih unity editor 

agar hasilnya dalam bentuk unity package. 

3.2.3. Pembuatan Objek Tiga Dimensi 
Untuk membuat objek tiga dimensi software yang digunakan adalah Autodesk 3Dmax. 

 
 

Gambar 3. Pembuatan Objek Gedung FT Tiga Dimensi 
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Pembuatan objek dilakukan menggunakan shape box yang ada di dalam Autodesk 3Dmax, 

kemudian dibentuk hingga menyerupai bangunan gedung fakultas teknik unwahas. 

3.2.4. Pembuatan Augmented Reality Dengan Unity 
Berikut ini merupakan langkah-langkah pembuatan augmented reality dengan software 

Unity sebagai berikut : 

1. Buka Unity klik File -> New Project dan tentukan lokasi penyimpanan. 

2. Pilih File -> Build Settings pilih platform Android dan klik Switch Platform. 

3. Klik tombol Player Setting untuk mengatur tampilan pada saat di layar Android. Pada 

bagian Inspector -> Resolution & Presentation ubah Default Orientation menjadi 

³/DQGVFDSH� /HIW´�� NHPXGLDQ� SDGD� EDJLDQ� 2WKHU� 6HWWLQJ� LVLNDQ� %XQGOH� ,GHQWLILHU�

dengan nama package. Ubah minimum API Level pilih Android 2.3.1 (Gingerbread). 

Buka Unity, klik Edit -> Preferences -> External Tools -> Android SDK Location -> 

tentukan lokasi install android-sdk. 

4.  Setelah project baru dibuat langkah selanjutnya adalah memasukkan Vuforia SDK ke 

dalam project. Caranya, biarkan unity tetap terbuka. Double klik Vuforia SDK 

unitypackage maka akan muncul Importing package. 

5. Setelah berhasil di import maka akan muncul isi dari package Vuforia SDK pada 

window Project. 

6. Untuk memasukkan marker ke Unity yaitu dengan cara mendownload marker yang 

telah diupload ke Vuforia seperti yang telah dijelaskan di bagian upload marker ke 

vuforia. Klik dua kali pada hasil download dan import marker tersebut. 

7. Untuk memasukkan objek ke Unity yaitu dengan klik Assets ->Import New Assets 

pilih objek yang akan dimasukkan. Pada aplikasi ini objek yang akan dimasukkan yaitu 

objek gedung fakultas teknik unwahas. 

8. Jika semua Scene teleh berhasil dibuat, langkah selanjutnya yaitu membuat APK. Klik 

File -> Build Settings, drag semua scene yang tadi telah berhasil dibuat ke bagian 

Scenes In Build. Kemudian klik Build. 

9. Tentukan dimana letak APK akan disimpan. 

10. Langkah terakhir yaitu install APK di smartphone Android, dan jalankan aplikasinya. 

 
3.3 Hasil Ujicoba 

 
Gambar 4. Gedung FT Unwahas (Marker di laptop) 

 

 
 

Gambar 5. Gedung FT Unwahas (Marker di handphone) 

 



F.43  

 

 

Prosiding SNST ke-7 Tahun 2016   
Fakultas Teknik Universitas Wahid Hasyim Semarang  249 

4. KESIMPULAN 
Pembuatan aplikasi Media Pendukung Pengenalan Gedung Fakultas Teknik Unwahas, dapat 

disimpulkan bahwa aplikasi ini sudah berhasil dibuat dan untuk membuat modeling menggunakan 

software Autodesk 3Dmax yang kemudian di eksport ke Unity 3D, dan tools yang digunakan untuk 

membangun aplikasi Augmented Reality adalah Vuforia dengan menggunakan metode marker 

based tracking. Untuk menjalankan aplikasi dibutuhkan perangkat bersistem operasi android versi 

2.3.1 (Gingerbread) ke atas. 

Aplikasi ini menjadi media pendukung pengenalan gedung fakultas teknik unwahas untuk 

masyarakat khususnya pelajar sekolah menengah atas yang ingin melanjutkan pendidikan di 

fakultas teknik unwahas. Aplikasi juga untuk menarik minat masyarakat terhadap fakultas teknik 

unwahas. 

Saran yang disampaikan dalam pengembangan aplikasi ini adalah memperbaiki tampilan 

aplikasi dengan memberikan beberapa keterangan mengenai objek. Dan dalam aplikasi ini penulis 

menyarankan lebih baik menggunakan kamera 5 MegaPixel ke atas dan procesor minimal dual-

core. 
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